private_key_file (keys/id_astel) is group-readable or world-readable and thus insecure

Pocket

asnibleのバージョンあげたらエラーでた

バージョンは 1.7 -> 1.9

GATHERING FACTS *************************************************************** 
fatal: [172.99.99.99] => private_key_file (keys/id_astel) is group-readable or world-readable and thus insecure - you will probably get an SSH failure

どうやら鍵の権限がよええってやつらしい

chmod 600 keys/id_astel

これで解決

コメントを残す

メールアドレスが公開されることはありません。